Bug 130464 - Multiline tooltip not shown in tooltip window!
Summary: Multiline tooltip not shown in tooltip window!
Status: RESOLVED DUPLICATE of bug 128524
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-05 17:31 UTC by Mucip
Modified: 2020-02-05 19:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mucip 2020-02-05 17:31:28 UTC
If there is multiline (I mean long sentence and has more than one line of contents) in helpt tooltip of the day window you can not see all the tooltip sentences. Because all the tooltip sentence is in one line editbox. I need to stretch window wider or scrool the mouse on the tooltip message area to see all tooltip sendtence?!

May be It's because of I use Turkish version. I don't know?!..

Regards,
Mucip:)
Comment 1 V Stuart Foote 2020-02-05 17:58:29 UTC
This has been corrected for the 6.3.4 build.

*** This bug has been marked as a duplicate of bug 128524 ***
Comment 2 Mucip 2020-02-05 19:32:48 UTC
Hi,
OK. Thanks. I updated 6.4.0 abd now it's OK.

Regards,
Mucip:)