Download it now!
Bug 130485 - Editing: Position of other textfileds change with "undo" after a shift of one of them
Summary: Editing: Position of other textfileds change with "undo" after a shift of one...
Status: RESOLVED DUPLICATE of bug 128782
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-06 12:20 UTC by Walter Werner
Modified: 2020-02-06 17:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Walter Werner 2020-02-06 12:20:07 UTC
How to replicate the behavior:
- Open writer, a normal text document.
- add a text field 1 at any location, and enter some text
- add another textfield at a different location, and enter some other text
- select the second text field and move it using the mouse 
- click "undo" and find both text fields did move, and join position at the original location of the moved text field.

--> Version 5 or earlier did NOT show this behavior. I am not sure on Version 6.x.
--> Could not test it on other OS.

Regards,

Walter.
Comment 1 Walter Werner 2020-02-06 12:24:15 UTC
Now tested it with multiple text fields: It is only the first one created that joins location with the one where the move was undone.
Comment 2 Xisco Faulí 2020-02-06 17:33:11 UTC
Thanks for reporting this issue.
This is a duplicate of bug 128782 and it will be fixed in LibreOffice 6.4.1

*** This bug has been marked as a duplicate of bug 128782 ***