Bug 130752 - About division print in Draw.
Summary: About division print in Draw.
Status: RESOLVED DUPLICATE of bug 119470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-02-18 07:16 UTC by M.K
Modified: 2020-05-11 13:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
draw_prev (308.93 KB, image/png)
2020-05-10 23:43 UTC, M.K
Details

Note You need to log in before you can comment on or make changes to this bug.
Description M.K 2020-02-18 07:16:47 UTC
Description:
Hello!

When division prints size bigger than A4 size (for example, A2 size) to A4 size in Draw, there seems to be a defect.

When being already reported, I apologize for that.

Steps to Reproduce:
1.File->Print...
2.The "LibreOffice" tab in the print dialogue is clicked.
3."It's divisible into more than one form.", choice

Actual Results:
It results.
The preview and the press shown to the side aren't right.

Expected Results:
A preview in the side will be also the contents after division, and a right result is printed right.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Buovjaga 2020-05-10 19:43:34 UTC
Please attach a screenshot of the problem

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the screenshot.
Comment 2 M.K 2020-05-10 23:43:43 UTC
Created attachment 160635 [details]
draw_prev
Comment 3 QA Administrators 2020-05-11 03:46:21 UTC Comment hidden (obsolete)
Comment 4 Buovjaga 2020-05-11 13:11:15 UTC
Thanks, I bibisected it and found an earlier report

*** This bug has been marked as a duplicate of bug 119470 ***