Bug 130876 - [Feature Request] Do not collapse Nootebook Bar when entering "Chart edit mode"
Summary: [Feature Request] Do not collapse Nootebook Bar when entering "Chart edit mode"
Status: RESOLVED DUPLICATE of bug 117690
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-02-23 01:47 UTC by Ian
Modified: 2020-05-15 13:10 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian 2020-02-23 01:47:34 UTC
Why is it that when I double click a graph in Calc, the ribbon at the top disappears? For example, I would like to enter superscripts/subscripts when editing titles, but there seems to only be a work-around by making a text box, editing the text in there with the full suite of formatting options, and then copy-pasting into the title. Also it is irritating that when you double click on the chart to enter edit mode, the y-position of the spreadsheet is shifted upwards, since the header of the edit mode is shorter than the header in the standard mode.

Thanks for your help and consideration. Ian
Comment 1 Heiko Tietze 2020-05-14 06:54:42 UTC
The ui file for this mode is just missing, bug 117690. See also bug 107330.

*** This bug has been marked as a duplicate of bug 117690 ***