Bug 131256 - Crash if I open the document to have a preview and click to go get out of it
Summary: Crash if I open the document to have a preview and click to go get out of it
Status: RESOLVED DUPLICATE of bug 130187
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print-Preview
  Show dependency treegraph
 
Reported: 2020-03-10 15:49 UTC by David Nunes
Modified: 2020-04-17 10:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Crash if I click to Preview documents on Writer (18.57 MB, video/x-matroska)
2020-03-10 16:08 UTC, David Nunes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Nunes 2020-03-10 15:49:18 UTC
Description:
Every time I open a document and have a preview of it, it crashes and restart the document.

Steps to Reproduce:
1.Type a document on Writer
2.Have a preview of it
3.Try to go get out of the preview mode

Actual Results:
The Writer crashes and restarts.

Expected Results:
It should get out of the preview mode and go back to the document normal view.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: pt
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
Comment 1 David Nunes 2020-03-10 16:08:02 UTC
Created attachment 158565 [details]
Crash if I click to Preview documents on Writer
Comment 2 Roman Kuznetsov 2020-03-10 20:09:56 UTC
Can you attach your file here? I can't repro it from scratch
Comment 3 Xisco Faulí 2020-04-17 10:27:15 UTC
This is a duplicate of bug 130187. Please update to the latest version of LibreOffice

*** This bug has been marked as a duplicate of bug 130187 ***