Bug 131373 - UI: Set slide-name from slide title, automatically
Summary: UI: Set slide-name from slide title, automatically
Status: RESOLVED DUPLICATE of bug 118135
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-03-16 10:07 UTC by Made
Modified: 2020-06-16 16:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Made 2020-03-16 10:07:18 UTC
Set slide-name from slide title instead of 'Slide 1', 'Slide 2'... to ease navigation between slides in Navigator pane.
Comment 1 Buovjaga 2020-06-16 11:21:08 UTC
Could not find an existing request. Let's ask UX how this could work or if it should be implemented.
Comment 2 Heiko Tietze 2020-06-16 16:04:25 UTC
We resolved bug 118136 and bug 118135 as duplicate to bug 107932. Receiving another request sounds like reopening the latter makes sense.

*** This bug has been marked as a duplicate of bug 118135 ***