Bug 131694 - LO 6.4.2 missing icons in the drop main menu as well as in the context menu (right click)
Summary: LO 6.4.2 missing icons in the drop main menu as well as in the context menu (...
Status: RESOLVED DUPLICATE of bug 123265
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-03-30 08:10 UTC by Patrice
Modified: 2020-08-23 15:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the tools/option (90.21 KB, image/png)
2020-03-30 08:19 UTC, Patrice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrice 2020-03-30 08:10:04 UTC
Description:
There are no more icons in all the main menu (click on Files/Edit/View/Insert/etc...) on LO modules (Writer, Calc, Draw, Impress, etc...), even the mnemonics (underlined letters in these menu) do not appear.

I am using LO 6.4.2 (updated yesterday) my OS is Ubuntu-MATE 19.10.3

Copy/paste of the "About LibreOffice" below:

Version: 6.4.2.2
Build ID: 1:6.4.2-0ubuntu0.19.10.3
CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3; 
Locale: en-PH (en_PH.UTF-8); UI-Language: en-US
Calc: threaded

Steps to Reproduce:
1.Open Writer or Calc or Impress or Draw
2.Click on File on the top menu
3.Take a look at the dropdown menu 

Actual Results:
You can see that on the dropdown menu there are NO more icons nor mnemonics

Expected Results:
Be able to see some icons and some underline on some letters


Reproducible: Always


User Profile Reset: Yes



Additional Info:
I did try to reset my user profile, then restart LO, nothing happened about the menu's icons, but I lost all my personal setting (as expected)
I even tried with openCL enabled, nothing changed 9still missing the icons and mnemonics
Comment 1 Patrice 2020-03-30 08:19:40 UTC
Created attachment 159137 [details]
screenshot of the tools/option

and I don't have the option to enable icons menus under 'Tools/Options/View':
Comment 2 Buovjaga 2020-08-23 15:24:30 UTC
These are all decisions made by GTK/Gnome designers. If you don't like them, I suggest to move to KDE Plasma.

Under GTK, you can view mnemonics in menus by pressing the Alt key.

*** This bug has been marked as a duplicate of bug 123265 ***