Download it now!
Bug 132524 - UI: Insert Notes on Slides
Summary: UI: Insert Notes on Slides
Status: RESOLVED DUPLICATE of bug 33603
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.3.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-04-29 14:50 UTC by Emersson Augusto Suarez Ortiz
Modified: 2020-05-02 15:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emersson Augusto Suarez Ortiz 2020-04-29 14:50:00 UTC
When you're doing your presentation, if you need to insert a note in your slide, you need to change to the note view and it will be good to have just a place to insert your note in the same area your working, like some other software that is in the bottom and you can change it's size if you need it.
Comment 1 V Stuart Foote 2020-04-29 20:42:03 UTC
Confused! Are you talking about while preparing the slides, or while presenting the slide show?

If while preparing the slide, the edit mode selection to work with notes is the 'Notes' mode--not the 'Normal' mode which shows just the slide, nor the 'Slide Sorter' view mode.

And, if while presenting--the prepared notes are available when presenting in the multi-screen mode from the presenter console. Notes can not be edited there as it is just a presentation aid:  Current slide, Next slide, Notes, and a Slide picker.
Comment 2 Timur 2020-05-02 15:56:51 UTC
Rule of thumb is search before reporting. Looks like a duplicate.

*** This bug has been marked as a duplicate of bug 33603 ***