Bug 132804 - Blinking color dialog
Summary: Blinking color dialog
Status: RESOLVED DUPLICATE of bug 125989
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.4.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Flickering-UI
  Show dependency treegraph
 
Reported: 2020-05-07 10:33 UTC by Kamil Landa
Modified: 2020-05-07 16:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Blinking color dialog (3.22 MB, video/avi)
2020-05-07 10:33 UTC, Kamil Landa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kamil Landa 2020-05-07 10:33:55 UTC
Created attachment 160486 [details]
Blinking color dialog

Move mouse cursor in the color dialog and it will blink. 
Attached video show it for Writer, but I also saw it in Calc and Draw. 

Verze: 6.4.4.1 (x64)
ID sestavení: b50bc319eca5cd5b66fbfe2ebd0d3bd1eed099b5
Vlákna CPU: 8; OS: Windows 10.0 Build 17763; Vykreslování UI: výchozí; VCL: win; 
Národní prostředí: cs-CZ (cs_CZ); Jazyk UI: cs-CZ
Calc: threaded
Comment 1 V Stuart Foote 2020-05-07 13:32:24 UTC
Thanks for filing, but can not reproduce on Windows with
Version: 6.4.4.1 (x64)
Build ID: b50bc319eca5cd5b66fbfe2ebd0d3bd1eed099b5
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: GL; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded

The video shows the UI is not a standard configuration and that the palette showing as the 'Standard' palette in the color picker is not what is delivered with a 6.4.4 release.

Please 'Restart in Safe mode' from the Tools -> Help menu and retest with a clean user profile.
Comment 2 Kamil Landa 2020-05-07 15:13:31 UTC
With clean user profile it is OK. I also used my edited standard.soc file and it is also OK. So problem was apparently in my user profile.
Comment 3 Kamil Landa 2020-05-07 16:04:00 UTC
Problem is in Options/LibreOffice/View in the Graphic Output. 
With Use OpenGL for all rendering it is OK, but with non-checked OpenGL it is bug.
Comment 4 V Stuart Foote 2020-05-07 16:43:23 UTC

*** This bug has been marked as a duplicate of bug 125989 ***