Bug 133674 - FILESAVE Last Save-Path not remembered
Summary: FILESAVE Last Save-Path not remembered
Status: RESOLVED DUPLICATE of bug 129886
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-06-04 13:56 UTC by bugzilla2
Modified: 2020-06-07 10:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla2 2020-06-04 13:56:12 UTC
Description:
Since LibO 6.6.4 (or 6.6.x?), the Path to the last saved Document is no longer remembered.

Steps to Reproduce:
1. Create a new Writer-Document
2. Save that Document to a folder outside the "working folder" (on windows by default the document-folder)
3. Create a second new document
4. Open the save dialog for this document

Actual Results:
The directory where the first file was saved is not remembers, and the "working directory" is offered as default save-path again.

Expected Results:
Up until LibO 6.3.x, the last used folder was offered for saving.


Reproducible: Always


User Profile Reset: No



Additional Info:
I know that the new behavior might be good for some users, but its bad for me. I wish there would be an option to enable the old behavior again.

As a workaround, I changed the "working directory" to the folder where I usually want to save new documents, but I'd prefer to have the old behavior back as it was more powerful.
Comment 1 Timur 2020-06-05 12:56:38 UTC
We had a couple bugs on this, so wrong to just open new without search.
Comment 2 bugzilla2 2020-06-05 17:34:46 UTC
I always look for existing reports for my issues before I post a new report, but I didn't find one that belongs to this issue.
Comment 3 QA Administrators 2020-06-06 03:52:20 UTC Comment hidden (obsolete)
Comment 4 Timur 2020-06-06 05:25:02 UTC
See bug 34303, bug 129292, bug 129886.
Comment 5 bugzilla2 2020-06-07 10:24:18 UTC
Thanks for the hints. I added my comments to bug 129886 and close this as a dupe.

*** This bug has been marked as a duplicate of bug 129886 ***