Bug 134608 - "Copy all version information in English" button copies it in current UI language
Summary: "Copy all version information in English" button copies it in current UI lang...
Status: RESOLVED DUPLICATE of bug 133775
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-07 11:01 UTC by Mike Kaganski
Modified: 2020-07-07 12:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Kaganski 2020-07-07 11:01:57 UTC
In 7.0.0.1, using some non English UI (I tested Russian), open Help->About, and hover over the copy button. It brings the tooltip "Copy all version information in English". But pressing it copies it into the clipboard in the language of the UI.

It could be a problem of not-yet-localized tooltip in the Russian RC build (which would turn "English" into "Russian"); but actually I hoped that the button would really do what it advertises: copy the version info in English, irrespective of current UI language. Otherwise, why the mention of the language would be needed at all in the tooltip? it looks redundant if it's expected to copy what user sees. And if it uses English always, it's very useful for pasting the English result to bug trackers and other places which are used by multi-lingual community.

Tested with Version: 7.1.0.0.alpha0+ (x64)
Build ID: 9fd679b62b8c4c1b549fcaf60dc2252a8d2ab3d3
Потоков ЦП: 12; ОС: Windows 10.0 Build 18363; Отрисовка ИП: Skia/растр; VCL: win
Locale: ru-RU (ru_RU); ИП: ru-RU
Calc: CL

:-)
Comment 1 Heiko Tietze 2020-07-07 12:29:36 UTC

*** This bug has been marked as a duplicate of bug 133775 ***