Bug 134756 - On tabbed interface, implement the "Borders" button as the "Background Color" button
Summary: On tabbed interface, implement the "Borders" button as the "Background Color"...
Status: RESOLVED DUPLICATE of bug 58349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-12 18:09 UTC by Rafael Lima
Modified: 2020-07-12 18:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rafael Lima 2020-07-12 18:09:41 UTC
I am using LO Calc 6.4.4 with the tabbed interface. The "Borders" button does not allow the user to reapply the last used effect as other buttons do.

For example, the "Background Color" and "Font Color" buttons allow the user to apply the last selected color by clicking on the color, which is very handy.

I would like to recommend the implementation of a similar feature to the "Borders" button. This way, the user will save clicks when he/she wants to apply borders to all cells in multiple ranges.

Also, I would recommend this feature to be implemented on LO Writer as well.
Comment 1 Maxim Monastirsky 2020-07-12 18:24:44 UTC
This isn't just about the tabbed interface. Such feature will be useful also in the classic toolbar interface.

*** This bug has been marked as a duplicate of bug 58349 ***