Bug 134859 - LO Writer: impossible to input a tabulator at start of text line
Summary: LO Writer: impossible to input a tabulator at start of text line
Status: RESOLVED DUPLICATE of bug 134548
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2020-07-16 11:08 UTC by Christian Lehmann
Modified: 2020-07-16 17:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Christian Lehmann 2020-07-16 11:08:15 UTC
I have a document open in LO Writer. Text cursor is at the start of a text line which is not indented, i.e. is flush with the left margin, but no matter whether at the start of the paragraph or the start of an automatic new line. Hitting the tab key has no effect. Neither is a tab accepted which I copied somewhere and tried to paste in that position. (In any other position of the text, tabs are inserted as normally. Even at the beginning of a paragraph which is indented, tabs are accepted.)

Steps to Reproduce:
1. Open a text document in Writer.
2. Set the cursor at the start of a non-indented line.
3. Hit the tab key.

Actual Results:
No effect.

Expected Results:
Tab should be inserted.

Reproducible: Always

User Profile Reset: No

OpenGL enabled: Yes

Additional Info:
This happened after an update from to
Used on Ubuntu KDE Plasma and Openbox.
Comment 1 Christian Lehmann 2020-07-16 11:20:56 UTC
I reloaded a document which did contain tabs at line starts. They were deleted. Thus, it appears that Writer not only blocks the input of tabs, but more generally accepts no tabs in that position.
Comment 2 Christian Lehmann 2020-07-16 13:30:33 UTC
Addendum 2:
I now uninstalled this new version, installed LO and loaded the same file. Now one can see that all those tabs that I had tried to input were in fact input. They were just not shown in the earlier version. So here is the last diagnosis: LO does accept tabs at the start of text lines; it just does not display them.
Comment 3 Telesto 2020-07-16 14:39:11 UTC
Thanks for reporting. Should be fixed already.

You can either use LibreOffice Master or a dev 6.4 build (same quality as 6.4.5)

Revert to 6.4.4 temporally or wait for 6.4.6
Comment 4 Telesto 2020-07-16 17:52:47 UTC

*** This bug has been marked as a duplicate of bug 134548 ***