Bug 135070 - Crash clicking cover page while document is still loading
Summary: Crash clicking cover page while document is still loading
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Crash
  Show dependency treegraph
 
Reported: 2020-07-23 08:22 UTC by Telesto
Modified: 2021-10-27 08:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Smaller example file (9.28 MB, application/vnd.oasis.opendocument.text)
2020-07-28 09:59 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-07-23 08:22:52 UTC
Description:
Crash clicking cover page while document is still loading

Steps to Reproduce:
1. Open attachment 163338 [details]
2. Scroll down after the document popups
3. Left Click the last or single last page (LibreOffice 5 cover page) -> Crash (while loading)

See also bug 134996 (but this is different IMHO)

Actual Results:
Crash

Expected Results:
No crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
7.1

and in
5.4
Comment 1 Telesto 2020-07-23 08:39:13 UTC
No issue with
Version: 5.3.0.3
Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; Layout Engine: new; 
Locale: nl-NL (nl_NL); Calc: CL
Comment 2 Telesto 2020-07-28 09:59:34 UTC
Created attachment 163681 [details]
Smaller example file
Comment 3 Telesto 2020-08-30 11:34:41 UTC
Still present
Version: 7.1.0.0.alpha0+ (x64)
Build ID: 6640d7f405d2970ba2825a9455926cc803284d01
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 4 Dieter 2021-03-28 09:59:16 UTC
Telesto, it seems, that nobody could confirm this bug since more than one year. So I‘d like to ask, if it is still reproducible for you. Could you please try to reproduce it with a master build from http://dev-builds.libreoffice.org/daily/master/current.html? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version.
Comment 5 QA Administrators 2021-09-26 03:57:49 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2021-10-27 03:44:51 UTC Comment hidden (obsolete)
Comment 7 Telesto 2021-10-27 08:41:23 UTC
Looks OK
Version: 7.3.0.0.alpha0+ (x64) / LibreOffice Community
Build ID: 93115d2c54d645bcf2f80fde325e3ede39dee4d5
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL