Download it now!
Bug 135194 - Shortcut ALT+Cursor Down not working on database grid dropdown item
Summary: Shortcut ALT+Cursor Down not working on database grid dropdown item
Status: RESOLVED DUPLICATE of bug 135641
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
7.0.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2020-07-27 12:21 UTC by Pascal Becker
Modified: 2021-01-03 01:09 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal Becker 2020-07-27 12:21:48 UTC
When moving to a dropdown item in a database grid and pressing ALT+Cursor Down there should be a list of items to select.
In Libre Office 6.5 this still worked. Now the only way to open the dropdown list is to click with the mouse on it.
Comment 1 Robert Großkopf 2020-07-27 19:26:24 UTC
Could confirm the buggy behavior with LO 7.0.0.2 on OpenSUSE 15.1 64bit rpm Linux.

Opening the Listbox with Alt + Down works well in LO 6.4.6.1. So this is a regression.
Comment 2 Aron Budea 2021-01-03 01:09:29 UTC
Not sure what the databse grid is exactly, I checked this bug in the Table Design window, with Field Type column.

This started with the same commit as bug 135641. Marking as duplicate.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=8477bbf8d6867e656b8132f0ddd682d08590a547
author		Caolán McNamara <caolanm@redhat.com>	2020-05-13 16:57:07 +0100
committer	Caolán McNamara <caolanm@redhat.com>	2020-05-21 09:53:46 +0200

weld ListBoxControl

*** This bug has been marked as a duplicate of bug 135641 ***