Download it now!
Bug 135279 - Suggested Improvement - Impress notes, unimpressive design
Summary: Suggested Improvement - Impress notes, unimpressive design
Status: RESOLVED DUPLICATE of bug 33603
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.5.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-29 12:31 UTC by Dajomu
Modified: 2020-07-30 07:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dajomu 2020-07-29 12:31:24 UTC
Description:
Notes in Impress has a very strange design. An improvement would be to replicate the design of MS Powerpoint and similar.

Actual Results:
Na

Expected Results:
Na


Reproducible: Always


User Profile Reset: No



Additional Info:
See description
Comment 1 V Stuart Foote 2020-07-29 12:55:07 UTC
We don't simply 'replicate' other software. If there are specific changes to be made make a substantive proposal and link against the meta bug 108381

As is nothing actionable and => INVALID
Comment 2 Timur 2020-07-29 20:27:24 UTC
Dajomu, you made at least those mistakes:
- you were not specific what exactly you propose 
- you likely didn't search for existing bugs on Notes.
Comment 3 Dajomu 2020-07-30 07:07:10 UTC
My apologies for the sloppy bug/enhancement report. I did check for other postings related to Note taking, but I probably missed the one that matched my view. Now I have found an enhancement report which explains exactly what changes I want to see. Please look at bug: https://bugs.documentfoundation.org/show_bug.cgi?id=33603
and I found that there is even a bounty to collect for the one who works on this; https://www.reddit.com/r/libreoffice/comments/gtprjk/juryrigged_enhancement_bounty_presenter_notes_in/?utm_source=share&utm_medium=web2x

It seems like many are annoyed by the way notes are implemented in Impress.

As suggested in an e-mail from V Stuart I add a link to bug: https://bugs.documentfoundation.org/show_bug.cgi?id=108381
Comment 4 Timur 2020-07-30 07:47:36 UTC

*** This bug has been marked as a duplicate of bug 33603 ***