Bug 135527 - Feature Request QRcode: allow multiline text, e.g. by using \r and \n in text input
Summary: Feature Request QRcode: allow multiline text, e.g. by using \r and \n in text...
Status: RESOLVED DUPLICATE of bug 128718
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: QR-code
  Show dependency treegraph
 
Reported: 2020-08-07 10:21 UTC by rim
Modified: 2020-08-07 10:50 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rim 2020-08-07 10:21:15 UTC
Currently the built-in QR-code generator only supports one short line of text.
Some QR-codes require multiple lines (separated by \n or \r\n)
e.g. for a standard SEPA SCT on invoices to facilitate payment.
I suggest to allow \r and \n in the input text and process accordingly.
And a larger input field width would be nice.
Comment 1 Mike Kaganski 2020-08-07 10:50:39 UTC
Ah, turns out we already have this request; thanks for filing - this shows that the request indeed is important.

*** This bug has been marked as a duplicate of bug 128718 ***