Bug 136808 - getting "please install hyphenation package for locale en-US" every time I start Writer
Summary: getting "please install hyphenation package for locale en-US" every time I st...
Status: CLOSED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 136809 (view as bug list)
Depends on:
Blocks: Hyphenation
  Show dependency treegraph
 
Reported: 2020-09-16 10:44 UTC by Bill Holmes
Modified: 2022-02-26 13:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Holmes 2020-09-16 10:44:46 UTC
Description:
See summary.  My version is 7.0.1.2 (x64).  Its build is 7cbcfc562f6eb6708b5ff7d7397325de9e764452

Steps to Reproduce:
1. Open a Word doc (or docx) in LibreOffice Writer
2. I see the error every time


Actual Results:
I tried "reset to factory" in Safe Mode, but now it just warns of missing hyphenation module in "de" (German) instead of US English.

Expected Results:
should not get hyphenation errors


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Julien Nabet 2020-09-16 11:15:24 UTC
*** Bug 136809 has been marked as a duplicate of this bug. ***
Comment 2 [REDACTED] 2021-01-05 00:31:15 UTC
(In reply to Bill Holmes from comment #0)

> Steps to Reproduce:
> 1. Open a Word doc (or docx) in LibreOffice Writer
> 2. I see the error every time
> 

is it possible that the docx is from Google docs download/export, which uses language code showing as {de} or {en} in the status bar?
Comment 3 Mike Kaganski 2021-03-26 10:24:17 UTC

*** This bug has been marked as a duplicate of bug 137742 ***
Comment 4 Eike Rathke 2021-08-10 22:14:15 UTC
*** Bug 136809 has been marked as a duplicate of this bug. ***
Comment 5 Eike Rathke 2021-08-10 22:19:27 UTC
Maybe not a duplicate of bug 137742 that is about GDocs documents having a language tag of only 'en'.

If the original bug submitter could answer the above question whether it's about opening Google Docs documents?
Comment 6 QA Administrators 2022-02-07 03:36:49 UTC Comment hidden (obsolete)
Comment 7 Bill Holmes 2022-02-07 12:15:17 UTC
It might be a moot point now.  I have since done a Reset in Windows 10 (complete reinstallation), and reinstalled the latest Libre Office, 7.2.5.2 (x64), and there have been no problems.
Comment 8 Timur 2022-02-26 06:13:34 UTC
So this needs to be closed, we don't know the cause.