Bug 137030 - Crash in Calc: Select a column title and right click: Crash (see report)
Summary: Crash in Calc: Select a column title and right click: Crash (see report)
Status: RESOLVED DUPLICATE of bug 136735
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Cell-Selection Crash
  Show dependency treegraph
 
Reported: 2020-09-25 19:02 UTC by BogdanB
Modified: 2020-09-25 21:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
video (4.67 MB, video/webm)
2020-09-25 19:04 UTC, BogdanB
Details

Note You need to log in before you can comment on or make changes to this bug.
Description BogdanB 2020-09-25 19:02:53 UTC
Description:
Open a new Calc. Right click on a column letter: result-> crash

Actual Results:
crash

Expected Results:
no crash


Reproducible: Always


User Profile Reset: Yes



Additional Info:
The crash report was successfully uploaded.
You can soon find the report at:
crashreport.libreoffice.org/stats/crash_details/30835130-6feb-45eb-892c-598f3a331d8a

Version: 7.0.1.2
Build ID: 7cbcfc562f6eb6708b5ff7d7397325de9e764452
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: ga-IE (ro_RO.UTF-8); UI: en-US
Calc: threaded
Comment 1 BogdanB 2020-09-25 19:04:15 UTC
Created attachment 165850 [details]
video

Video showing the bug. I changed the speed in order to see the error I get on screen.
Comment 2 BogdanB 2020-09-25 19:08:30 UTC
I don't repro this in
Version: 7.0.2.0.0+
Build ID: b27137a7091104cce177791478e86d127680c9af
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: ro-RO (ro_RO.UTF-8); UI: en-US
Calc: threaded

Also I don't repro this in
Version: 7.1.0.0.alpha0+
Build ID: 4a899a5f8a72ea29a6919316afe3627de9f33e95
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: ro-RO (ro_RO.UTF-8); UI: en-US
Calc: threaded
Comment 3 Roman Kuznetsov 2020-09-25 20:40:13 UTC
did you enable a Very large table for Calc when you got that crash? If yes, then it was fixed already
Comment 4 BogdanB 2020-09-25 20:48:27 UTC
I checked now, and in fact it was checked.

Please mark this as a duplicate if was already reported.

*** This bug has been marked as a duplicate of bug 136735 ***