Bug 137870 - Export slide animation to MP4
Summary: Export slide animation to MP4
Status: RESOLVED DUPLICATE of bug 34959
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-30 09:13 UTC by Yash Arya
Modified: 2020-10-30 13:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yash Arya 2020-10-30 09:13:47 UTC
Description:
Please provide the option to export slides animation as MP4 as this is not feature that can make motion graphics better on Linux. This feature of PowerPoint has been proven helpful for a lot of people. Please consider this option. Please.

Actual Results:
--

Expected Results:
--


Reproducible: Always


User Profile Reset: No



Additional Info:
--
Comment 1 V Stuart Foote 2020-10-30 13:38:52 UTC
As with your previous BZ request bug 136887, this is a duplicate

*** This bug has been marked as a duplicate of bug 34959 ***