Bug 138535 - Crash in: libc-2.27.so
Summary: Crash in: libc-2.27.so
Status: RESOLVED DUPLICATE of bug 120479
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-28 03:41 UTC by John
Modified: 2020-11-30 06:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["libc-2.27.so"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2020-11-28 03:41:28 UTC
This bug was filed from the crash reporting server and is br-2c896909-7dd2-49ad-9264-f14dae63d622.
=========================================
Comment 1 Julien Nabet 2020-11-28 10:22:47 UTC
Could you provide step by step process to reproduce this?
Could you give a try at https://wiki.documentfoundation.org/QA/FirstSteps ?
Finally, you may also upgrade to Ubuntu LTS 20.04 (if you want absolutely stick to an LTS version)
Comment 2 Timur 2020-11-29 09:10:47 UTC
If this is random, with no obvious steps, please just mark duplicate of bug 120479.
Comment 3 John 2020-11-30 03:33:34 UTC

*** This bug has been marked as a duplicate of bug 120479 ***
Comment 4 QA Administrators 2020-11-30 03:49:27 UTC Comment hidden (obsolete)
Comment 5 Julien Nabet 2020-11-30 06:51:28 UTC

*** This bug has been marked as a duplicate of bug 120479 ***