Bug 140785 - TDF weblate translation entry textbox doesn't properly support Hebrew
Summary: TDF weblate translation entry textbox doesn't properly support Hebrew
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: RTL-Hebrew
  Show dependency treegraph
 
Reported: 2021-03-03 23:12 UTC by Eyal Rozenberg
Modified: 2022-02-18 15:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example screenshot with mis-rendered MAQAF's (31.44 KB, image/png)
2021-03-03 23:12 UTC, Eyal Rozenberg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eyal Rozenberg 2021-03-03 23:12:57 UTC
Created attachment 170203 [details]
Example screenshot with mis-rendered MAQAF's

When you enter Hebrew translation text (and, in fact, when you look at the glossary entries) which have Hebrew punctuation marks such as MAQAF - they are not rendered properly. This is likely due to the use of a font which lacks the appropriate glyphs.
Comment 1 Roman Kuznetsov 2021-03-11 12:33:59 UTC
Eyal, you know good where you should write about a weblate problem. It's a task for our redmine. 

https://redmine.documentfoundation.org

Please file a ticket there. Thank you