Bug 140827 - Table Header Row Not Repeated
Summary: Table Header Row Not Repeated
Status: RESOLVED DUPLICATE of bug 140506
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Tables
  Show dependency treegraph
 
Reported: 2021-03-05 15:32 UTC by Adam Tauno Williams
Modified: 2021-05-06 13:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot showing issue (151.05 KB, image/png)
2021-03-05 15:32 UTC, Adam Tauno Williams
Details
Document (20.74 KB, application/vnd.oasis.opendocument.text)
2021-03-05 15:32 UTC, Adam Tauno Williams
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Tauno Williams 2021-03-05 15:32:04 UTC
Created attachment 170250 [details]
Screenshot showing issue

Table is set to repeat first row on each page as the table spans pages.
The table spans three pages only repeats on the third page.
Comment 1 Adam Tauno Williams 2021-03-05 15:32:48 UTC
Created attachment 170251 [details]
Document
Comment 2 Roman Kuznetsov 2021-03-06 10:11:27 UTC
no repro with Document from attach in

Version: 7.1.1.2 / LibreOffice Community
Build ID: fe0b08f4af1bacafe4c7ecc87ce55bb426164676
CPU threads: 4; OS: Mac OS X 10.16; UI render: GL; VCL: osx
Locale: ru-RU (ru_RU.UTF-8); UI: en-US
Calc: threaded

not in

Version: 7.2.0.0.alpha0+ / LibreOffice Community
Build ID: 75175049972239cfceab15c7b756fe0a2c4059be
CPU threads: 4; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: ru-RU (ru_RU.UTF-8); UI: en-US
Calc: threaded Jumbo


Adam, please add info from Help-About dialog
Comment 3 Timur 2021-03-06 15:45:25 UTC
Also no repro in Windows 6.4 and 7.2+.
Comment 4 Adam Tauno Williams 2021-03-09 13:37:29 UTC
Version: 7.1.1.2 / LibreOffice Community
Build ID: 10(Build:2)
CPU threads: 8; OS: Linux 5.3; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded
Comment 5 QA Administrators 2021-03-11 04:49:57 UTC Comment hidden (obsolete)
Comment 6 Timur 2021-03-11 07:30:28 UTC
Others don't reproduce (Win, Mac, Lin).
You may try to reset / rename / delete profile. 
Actually, that's basic step asked for when reporting a bug. 
(but you deleted the preform text and submitted just short explanation)
Comment 7 Timur 2021-05-06 13:42:52 UTC
Likely this is the cause.

*** This bug has been marked as a duplicate of bug 140506 ***