Bug 140990 - Cannot scale font size in Calc sheet names
Summary: Cannot scale font size in Calc sheet names
Status: RESOLVED DUPLICATE of bug 101646
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: accessibility
Depends on:
Blocks:
 
Reported: 2021-03-12 19:41 UTC by utiac
Modified: 2021-03-13 17:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description utiac 2021-03-12 19:41:17 UTC
I've seen this question asked multiple times over several years yet the issue persists. I'm using verison 7.1.1.2 (Arch Linux), but have been a user since the StarOffice days. Posters in Ask LibreOffice have been told to change their system font or modify a gtkrc file, to build some complex stylesheet, or to scale up the entire spreadsheet, which in the current version has no impact on the font size of sheet names.

The only references I can find similar to this are from 2011 and 2012 (Bug IDs 36772 and 46357).

If every cell in a spreadsheet can have a font size attribute, why not the sheet name? I see there are other attributes I can toggle. Personally I'm at wits end on this as my vision requires I both wear reading glasses and scale up the sheet. I'm about to search alternate software solutions. Please give real consideration to opening this as a valid LibreOffice (Calc) bug.
Comment 1 V Stuart Foote 2021-03-13 17:43:37 UTC
UI vs content, we can scale content with Zoom. Menus, sheet names, formula bar input get fixed assignments with UI--and os/DE controls scaling of the UI.

We don't, can't control the individual UI elements.

*** This bug has been marked as a duplicate of bug 101646 ***