Bug 141150 - Allow immediately resizing and positioning a comment when editing or creating/inserting it in a cell in Calc
Summary: Allow immediately resizing and positioning a comment when editing or creating...
Status: RESOLVED DUPLICATE of bug 68695
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-21 18:16 UTC by Jeff Fortin Tam
Modified: 2021-03-22 17:05 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Fortin Tam 2021-03-21 18:16:27 UTC
Everytime I create a comment in a spreadsheet, I want to be able to set its size and position so that the text flows neatly and that it doesn't obscure the view of the data when shown. However, Calc makes this process very tedious, because it doesn't let me do that when initially creating the comment; the comment's border is not selectable to move or reposition it, I need to:

1. Press Esc (or click outside the comment) for it to create & save the comment
2. Right-click the cell
3. "Show comment"
4. Click the comment's edge/border
5. Finally be able to reposition and resize it!

This is taking me 5 steps instead of what should be 1 step: while creating (or editing) a comment, just let me move/resize it anytime, without even having to click its border to enter "positioning/resizing mode". Just let me do it directly anytime, please.
Comment 1 Timur 2021-03-22 17:05:17 UTC
Yes. But I'd call this a duplicate of a high importance but long standing bug.

*** This bug has been marked as a duplicate of bug 68695 ***