Bug 142474 - Table headers inside section wont repeat
Summary: Table headers inside section wont repeat
Status: RESOLVED DUPLICATE of bug 140506
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-25 06:59 UTC by Pascal Becker
Modified: 2021-05-25 08:47 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal Becker 2021-05-25 06:59:56 UTC
The option for repeating headers in tables don't work correctly inside of multi column sections. Either the header of such tables isn't repeating at all or it is repeating in just a few columns of the section. If the option for repeating headers in the table is set and new rows are added to the table, the repeat table header option is unset again.

01. Insert Section with 4 columns
02. Add table with 15 rows inside of the section
03. Open Table properties and activate the option "repeat headers"

-> Either the headers of the table are repeated correctly new or just a few headers are repeated of no headers are repeated at all

04. Adding a new row to the table
05. Open table properties

-> The option "repeat headers" is unset
Comment 1 Timur 2021-05-25 08:47:54 UTC
There's a general bug for table headers. 
You added columns, but I'll mark duplicate.
When the other one is resolved, please retest.

*** This bug has been marked as a duplicate of bug 140506 ***