Bug 144567 - [REGRESSION] Can not change cell color using toolbar popup with the SAL_USE_VCLPLUGIN=kf5
Summary: [REGRESSION] Can not change cell color using toolbar popup with the SAL_USE_V...
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.2.1.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-09-17 07:38 UTC by Albert Astals Cid
Modified: 2021-09-17 12:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
gif showing the issue (1.39 MB, image/gif)
2021-09-17 07:38 UTC, Albert Astals Cid
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Albert Astals Cid 2021-09-17 07:38:29 UTC
Created attachment 175092 [details]
gif showing the issue

This is actually 7.2.1 but i could not find that version in the version list.

I've checked with SAL_USE_VCLPLUGIN=gtk3 and it works

It works fine with 7.2.0

If i try to change the color using the toolbar popup menu nothing happens (pressing the button itself or using the format dialog does work).

Since I'm not sure I'm using the right naming I'm attaching a GIF of it
Comment 1 Xisco Faulí 2021-09-17 12:00:58 UTC
Thanks for reporting this issue.
This is a duplicate of bug 144037

*** This bug has been marked as a duplicate of bug 144037 ***