Bug 144857 - Cannot select options from drop down menu in 7.2.1.2 upgrade
Summary: Cannot select options from drop down menu in 7.2.1.2 upgrade
Status: RESOLVED DUPLICATE of bug 144037
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.2.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-01 15:53 UTC by san.089.gsc
Modified: 2021-10-06 19:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description san.089.gsc 2021-10-01 15:53:14 UTC
Description:
Can't select options from drop down menu in calc, writer, impress. Can't change font size, background color, font, etc. using dropdown menus with the mouse.

Steps to Reproduce:
1.Open writer.
2.Change font size using drop down with mouse.

Actual Results:
Drop down menus don't work properly

Expected Results:
Drop down menus work.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 Julien Nabet 2021-10-01 16:28:12 UTC
On which distrib are you?
How did you install LO (from distrib repo, from LO website, other?)
What env do you use? (gtk, kde, other)
Comment 2 san.089.gsc 2021-10-06 13:58:37 UTC Comment hidden (obsolete)
Comment 3 san.089.gsc 2021-10-06 14:21:59 UTC
(In reply to san.089.gsc from comment #2)
> (In reply to Julien Nabet from comment #1)
> > On which distrib are you?
> > How did you install LO (from distrib repo, from LO website, other?)
> > What env do you use? (gtk, kde, other)
> 
> Kubuntu 20.04
> LO installed through the downloaded file tar.gz.
> Env KDE.

Adding information

Operating System: Kubuntu 20.04
KDE Plasma Version: 5.18.5
KDE Frameworks Version: 5.68.0
Qt Version: 5.12.8
Kernel Version: 5.4.0-88-generic
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-4460 CPU @ 3.20GHz
Memory: 7,7 GiB of RAM
Comment 4 Timur 2021-10-06 16:30:56 UTC
bug 144037 	?
Comment 5 Julien Nabet 2021-10-06 19:13:53 UTC
Timur: I think you're right.

*** This bug has been marked as a duplicate of bug 144037 ***