Bug 147534 - Drop-down lists doesn't respond to mouse or keyboard in KDE Wayland session
Summary: Drop-down lists doesn't respond to mouse or keyboard in KDE Wayland session
Status: RESOLVED DUPLICATE of bug 144585
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-19 10:31 UTC by mir.einer
Modified: 2022-02-19 12:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mir.einer 2022-02-19 10:31:59 UTC
On Arch Linux Wayland session LibreOffice Writer since version 7.3.x all drop-down lists on top toolbar or options dialog doesn't respond to mouse or keyboard input. Even drop-down its list doesn't work.
Comment 1 Buovjaga 2022-02-19 10:54:11 UTC

*** This bug has been marked as a duplicate of bug 144585 ***