Bug 148222 - Can't open dropdown menus in KDE Manjaro Wayland
Summary: Can't open dropdown menus in KDE Manjaro Wayland
Status: RESOLVED DUPLICATE of bug 144585
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.3.1.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-03-27 19:59 UTC by Wolf Icefang
Modified: 2022-03-28 06:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolf Icefang 2022-03-27 19:59:19 UTC
Description:
Any drop-down menu will flicker on-screen for an instant but will not stay open.

If this is a known bug feel free to close; if this is an unknown bug, let me know and I will try to reproduce it.

Steps to Reproduce:
1. When logging into Manjaro, choose Wayland instead of X11. (you may need to install Wayland)
2. Open LibreOffice Writer
3. try to open a dropdown menu, such as the font selection dropdown, the font size dropdown, or the Set Line Spacing dropdown.

Actual Results:
The menu will appear for a split second but will disappear instantly. You will not be able to interact with the menu because it disappears too fast.

Expected Results:
The dropdown menu should stay open until the user chooses an option or clicks elsewhere on screen.


Reproducible: Didn't try


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes

Operating System: Manjaro Linux
KDE Plasma Version: 5.24.3
KDE Frameworks Version: 5.91.0
Qt Version: 5.15.3
Kernel Version: 5.15.28-1-MANJARO (64-bit)
Graphics Platform: X11 (was Wayland when I encountered the bug)
Processors: 16 × AMD Ryzen 7 5700G with Radeon Graphics
Memory: 30.7 GiB of RAM
Graphics Processor: AMD RENOIR
Comment 1 Buovjaga 2022-03-28 06:20:15 UTC

*** This bug has been marked as a duplicate of bug 144585 ***