Bug 148451 - Write Re-Exporting in PDF with file already opened
Summary: Write Re-Exporting in PDF with file already opened
Status: RESOLVED DUPLICATE of bug 53530
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
7.2.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-07 15:40 UTC by luca
Modified: 2022-04-08 09:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description luca 2022-04-07 15:40:38 UTC
My version is in italian Libreoffice-write

Trying to re-export text in PDF with the pdf already opened (in adobe reader) program accuse this error:
"Errore nel salvare il documento adesione a proposta del giudice:
Accesso a C:\Users\Luca\Documents\Documenti_Server\Creare\Padovan - elledi\proposta del giudice 185\adesione a proposta del giudice.pdf negato."


After clicking OK i obtain this:
"Errore nel salvare il documento adesione a proposta del giudice:
Errore generale.
Errore generale di I/O."

It's a bad error to see. Pheraps it can be handled better
Comment 1 m.a.riosv 2022-04-07 17:43:31 UTC
You need to close the file in the reader.
The lock it's done for the OS not LibreOffice.
There is no other solution.
Comment 2 Timur 2022-04-08 09:39:30 UTC
Duplicate, search before reporting and setting.

*** This bug has been marked as a duplicate of bug 53530 ***