Bug 149405 - LibreOffice Writer comment boxes are too small and should be resizable
Summary: LibreOffice Writer comment boxes are too small and should be resizable
Status: RESOLVED DUPLICATE of bug 97341
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2 all versions
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-31 13:31 UTC by md afzal saif
Modified: 2022-05-31 22:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description md afzal saif 2022-05-31 13:31:39 UTC
Description:
The width of the LibreOffice Writer comment boxes are too small. When there are only a few comments on the page, the text boxes can expand downwards which doesn't look great but is serviceable. If there are many comments on a page, however, they become extremely difficult to read.



Steps to Reproduce:
1.Make a bunch of comments on a page.
2.
3.

Actual Results:
Note that the run into each other making them hard to read.


Expected Results:
Ideally the user could resize the comment box area to make it wider, or click on a box and have it show the entirety of its text, not just tiny scrollbars.


Reproducible: Sometimes


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Reproducible: Always

User Profile Reset: 

Additional Info:
Comment 1 Robert Großkopf 2022-05-31 13:39:08 UTC
Entry URL has been spam.
Component Base is wrong → should be Writer.
Comment 2 Rafael Lima 2022-05-31 22:56:33 UTC

*** This bug has been marked as a duplicate of bug 97341 ***