Bug 150580 - 7.4.0.3 does not save window position and size
Summary: 7.4.0.3 does not save window position and size
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-24 09:26 UTC by kiloran.public+bugzilla
Modified: 2022-09-18 08:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kiloran.public+bugzilla 2022-08-24 09:26:38 UTC
Using Windows 10
I updated to LibreOffice 7.4.0.3 yesterday (from 7.3.5?). I found that LibreOffice no longer saves the window position and size for any document.
Previously, if I resized a window for a Calc document and then closed LibreOffice, then reopened the document, it used the window position and size that I saved.
I thought it might be an issue with my laptop, so I updated another laptop to 7.4.0.3 and found the same problem.
I also have LibreOffice Portable 7.3.1.3 installed and that works fine
Comment 1 Mike Kaganski 2022-08-24 10:00:42 UTC

*** This bug has been marked as a duplicate of bug 150236 ***
Comment 2 Mike Kaganski 2022-08-24 15:01:01 UTC
*** Bug 150584 has been marked as a duplicate of this bug. ***
Comment 3 kiloran.public+bugzilla 2022-09-18 08:18:27 UTC
I confirm that 7.4.1.2 has fixed this bug. Many thanks