Bug Hunting Session
Bug 33552 - Standard panel is broken in Basic IDE
Summary: Standard panel is broken in Basic IDE
Status: RESOLVED DUPLICATE of bug 30545
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-26 13:41 UTC by clio
Modified: 2011-01-27 01:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clio 2011-01-26 13:41:12 UTC
The buttons Undo, Redo, Cut, Copy (and Save, on Windows OS) not working properly in the Basic IDE. They work in the Edit menu.
Comment 1 Noel Power 2011-01-27 01:30:34 UTC

*** This bug has been marked as a duplicate of bug 30545 ***