Download it now!
Bug 33729 - Extension manager crashes
Summary: Extension manager crashes
Status: CLOSED DUPLICATE of bug 33701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-30 10:58 UTC by anon
Modified: 2011-12-26 04:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anon 2011-01-30 10:58:24 UTC
Extension Manager Get more extensions now working OK.
Check for Updates radio button crashes LibO 3.3.0 release giving message panel "Due to unexpected error Libre Office crashed  . . . "
May not matter yet if no updates available!!
Comment 1 Rainer Bielefeld Retired 2011-02-18 04:33:03 UTC
*** Bug 34439 has been marked as a duplicate of this bug. ***
Comment 2 Rainer Bielefeld Retired 2011-02-18 04:45:08 UTC
NOT Reproducible with "LibreOffice 3.3.1 RC1 – WIN7  Home Premium  (64bit) German UI [OOO330m19 (build 7 / tag 3.3.1.1)]" (can't even find radio buttons)

@anon@s179115005.websitehome.co.uk
May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport> carefully?
Then please:
- Attach screenshots with comments (you can add information using LibO DRAW
  and then attach your screenshot with comments as PDF) 
- Attach a sample document if applicable
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem
- add information 
  -- what exactly is unexpected
  -- and why do you believe it's unexpected
  -- concerning your PC
  -- concerning your OS
  -- concerning your LibO localization
  -- how you launch LibO
  -- everything else crossing your mind after you read a.m. URL

Can you please file Bug reports with status UNOCNFIRMED if your are not absolutely sure that the problem will be reproducible with information you can provide? Thank you!
Comment 3 Andras Timar 2011-02-18 04:55:54 UTC

*** This bug has been marked as a duplicate of bug 33701 ***
Comment 4 Björn Michaelsen 2011-12-22 05:51:40 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.
Comment 5 manj_k 2011-12-26 04:12:24 UTC
CLOSED