Download it now!
Bug 34439 - 3.3.1 RC2 - Update extensions
Summary: 3.3.1 RC2 - Update extensions
Status: RESOLVED DUPLICATE of bug 33701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-18 04:15 UTC by anon
Modified: 2011-02-18 04:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anon 2011-02-18 04:15:47 UTC
Update Extensions radio button is still crashing LibO.  Could it be removed or preferably point to a suitable web page even if it just says "not available at present"?  Occurs on more than one PC
Comment 1 Rainer Bielefeld Retired 2011-02-18 04:33:03 UTC
Already reported

*** This bug has been marked as a duplicate of bug 33729 ***
Comment 2 Andras Timar 2011-02-18 04:56:34 UTC

*** This bug has been marked as a duplicate of bug 33701 ***