Download it now!
Bug 34356 - reference to external data via function wizard is not possible
Summary: reference to external data via function wizard is not possible
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.1 RC1
Hardware: Other All
: medium normal
Assignee: Kohei Yoshida
URL: https://www.homesalon.in
Whiteboard: target:3.4
Keywords:
: 34853 (view as bug list)
Depends on:
Blocks: Function-Wizard
  Show dependency treegraph
 
Reported: 2011-02-16 12:50 UTC by Jacqueline Rahemipour
Modified: 2020-06-18 18:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacqueline Rahemipour 2011-02-16 12:50:53 UTC
Using the function wizard e.g. for inserting the VLOOKUP-function, its not possible anymore to insert a reference on a different calc-file.

If I select the cell range in an other file via mouse, the reference is inserted correctly. But after finishing the wizard with "OK" the reference is gone. The inserted formula looks like =VLOOKUP(D1;;2;0), the inserted reference for the parameter "array" is missing. This happens with other functions using the wizard, too.

The VLOOKUP-function is very often used for comparing lists in different files, so if possible please consider this issue for the 3.3.1-release.
Comment 1 Kohei Yoshida 2011-03-02 08:33:47 UTC
Jacqueline,

Is the document that contains externally referenced data open at the time this happens?  If so, try closing it and enter the reference again via Function Wizard.  Does that make any difference?
Comment 2 Kohei Yoshida 2011-03-02 11:49:21 UTC
This is hopefully fixed on master, for 3.4.  Sorry I couldn't make it for 3.3.1.
Comment 3 Kohei Yoshida 2011-03-02 12:22:47 UTC
*** Bug 34853 has been marked as a duplicate of this bug. ***
Comment 4 Kohei Yoshida 2011-03-02 12:23:20 UTC
*** Bug 34938 has been marked as a duplicate of this bug. ***
Comment 5 Aaroncgray 2019-06-20 10:14:21 UTC Comment hidden (spam)
Comment 6 Arif Halabi 2019-08-07 07:31:16 UTC Comment hidden (spam)
Comment 7 Lukewright 2019-08-22 10:40:06 UTC Comment hidden (spam)
Comment 8 huntdutt 2019-09-25 10:57:52 UTC Comment hidden (spam)
Comment 9 jehira 2019-11-21 18:56:50 UTC Comment hidden (spam)
Comment 10 merishop.pk 2019-11-26 11:58:46 UTC Comment hidden (spam)
Comment 11 remi 2019-12-02 08:38:05 UTC Comment hidden (spam)
Comment 12 davidtodd 2019-12-03 06:02:28 UTC Comment hidden (spam)
Comment 13 Johns Petrik 2019-12-28 08:14:37 UTC Comment hidden (spam)
Comment 14 Risa123 2020-02-19 12:03:44 UTC Comment hidden (spam)
Comment 15 Frederick 2020-02-21 07:23:07 UTC Comment hidden (spam)
Comment 16 americanexpress 2020-02-21 09:19:58 UTC Comment hidden (spam)
Comment 17 americanexpress 2020-02-21 10:17:00 UTC Comment hidden (spam)
Comment 18 americanexpress 2020-02-27 11:21:22 UTC Comment hidden (spam)
Comment 19 americanexpress 2020-03-09 07:28:02 UTC
Mywegmansconnect – There is a piece of good news for all the Wegmans employees, the company, now, has a website for their employee’s welfare. more information here http://loginsurvey.xyz/mywegmansconnect-portal/
Comment 20 shahid 2020-03-21 10:41:19 UTC
best TV Repair Dubai service for you at budget friendly price.
http://www.tvrepairdubai.com
Comment 22 shahid 2020-03-26 14:21:39 UTC
we are the top notch painting services provider in all over Dubai.
we have group of leading painters for you.
https://www.dhdubaiservices.com/painting-services-dubai/
Comment 23 Melissa Carter 2020-04-03 21:21:22 UTC
This is just the kind of information that I had been looking for, Thanks a ton once again, Regards https://www.hellocleaner.ae/
Comment 24 Akbar 2020-04-09 09:42:26 UTC
Thanks for writing such good content and I really appreciate you thinking of me, thanks very much.https://newsviews.pk/
Comment 25 kathbarr 2020-04-10 07:11:24 UTC
Thanks for sharing the post and nice to see this here. Minecraft gift card generator is very easy to use and you will be a part of giveaways of free Minecraft gift card codes to use. https://techfries.co/minecraft-gift-card-generator/
Comment 26 jayaram 2020-04-17 15:18:30 UTC Comment hidden (spam)
Comment 27 jayaram 2020-04-17 15:18:57 UTC

Thankyou.




https://acmarket.uno/
Comment 28 venkatismart 2020-04-20 04:50:56 UTC
Hi, Amazing Blog, Very Helpful I really have to appreciate your hard work Thank You. https://www.raybaby.us/technology
Comment 29 terricamp 2020-05-06 01:25:33 UTC
192.168.1.1 IP address is one of the most popular IP addresses for routers. It's used to enter in web-interface which is also known as admin panel. Get 192.168.1.1 Admin Login details here. https://trickguys.net/192-168-0-1/
Comment 30 jayaram 2020-05-12 14:36:32 UTC Comment hidden (spam)