Download it now!
Bug 34685 - Shortcut editor broken
Summary: Shortcut editor broken
Status: RESOLVED DUPLICATE of bug 40578
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Customize-Dialog-Keyboard
  Show dependency treegraph
 
Reported: 2011-02-24 18:49 UTC by Dakov
Modified: 2011-10-19 08:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dakov 2011-02-24 18:49:04 UTC
Try this:

- Create new spreadsheet.
- Go to Customize / Keyboard and remap Delete Rows to ctrl + k and Delete Columns to ctrl + shift + k.
- Click OK and check that it's working.
- Reopen Customize / Keyboard and swap those two shortcuts.
- Click OK and check wether it worked.
- Notice that it didnt' work.

Also try this:
- Create new spreadsheet
- Go to Customize / Keyboard and remap Undo to Ctrl + y.
- Click LibreOffice in the top right corner to change global shortcuts.
- Remap Page Preview to ctrl + p.
- Click OK and check if both shortcuts are working.
- Notice that it didn't work.
Comment 1 Rainer Bielefeld Retired 2011-10-18 10:54:18 UTC
This one might be related to "Bug 40578 - CONFIGURATION: Tools-Customize-Keyboard changes should be persistent".
Comment 2 Rainer Bielefeld Retired 2011-10-19 08:25:26 UTC
Marking this one as DUP because more information has been gained there.

@filkin:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

It would be kind if you test again after Bug 40578 will have been fixed.

*** This bug has been marked as a duplicate of bug 40578 ***