Download it now!
Bug 34698 - random indents in outline numbering
Summary: random indents in outline numbering
Status: RESOLVED DUPLICATE of bug 32781
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-24 23:01 UTC by carsrcoffins23
Modified: 2011-02-25 03:17 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
displaying some of the problems with indents in outline numbering (9.47 KB, application/vnd.oasis.opendocument.text)
2011-02-24 23:01 UTC, carsrcoffins23
Details

Note You need to log in before you can comment on or make changes to this bug.
Description carsrcoffins23 2011-02-24 23:01:14 UTC
Created attachment 43781 [details]
displaying some of the problems with indents in outline numbering
Comment 1 carsrcoffins23 2011-02-24 23:03:35 UTC
The attached document really clarifies what I'm talking about. Basically the various outline options do not behave the same. To some degree, all of them seem to have some sort of problem with indents after the number. This is also true in OpenOffice, by the way (not tested on the same machine).
Comment 2 Cédric Bosdonnat 2011-02-25 03:17:41 UTC

*** This bug has been marked as a duplicate of bug 32781 ***