Bug 34862 - Oxygen Icons style still uses old document icons
Summary: Oxygen Icons style still uses old document icons
Status: RESOLVED DUPLICATE of bug 33229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-01 03:25 UTC by André Schnabel
Modified: 2011-03-27 23:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description André Schnabel 2011-03-01 03:25:04 UTC
go to Tools- Options, LibreOffice - view and choose "Oxygen" as icon style.

close and restart libreoffice, so that the startcenter is displayed.

-> old (S-curve) document icons are used. 

found with LibO 3.3.1 on Windows and Linux RPM 64bit
Comment 1 Thorsten Behrens (allotropia) 2011-03-03 02:00:13 UTC
Let's collect icon update issues under the fdo#33229 bug - that said, I wonder whether we should unconditionally use the new icons for all icon sets - they may not fit so well visually? See also discussion on the design list.

*** This bug has been marked as a duplicate of bug 33229 ***