Download it now!
Bug 34900 - functionality request: in Writer split window, like in Calc
Summary: functionality request: in Writer split window, like in Calc
Status: RESOLVED DUPLICATE of bug 42428
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-01 23:02 UTC by sasha.libreoffice
Modified: 2012-08-04 03:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasha.libreoffice 2011-03-01 23:02:36 UTC
Many users are accustomed that in text editor exist ability to split window and see two part of one document on one window. They will be astonished that Writer has no Split Window.
It would be excellent, if in Writer would be ability to Split Window, like in Calc.
It is useful to split window horizontally and vertically. But not because users need four parts of document at once. But because on classical monitors it is more handy to place parts of window top-bottom, and on widescreen monitors more comfortable to arrange left-right.
This ability may significantly improve productivity because it reduces amount of open windows, especially if users hold similar documents in one file. Exists other tasks, when it will be more comfortable with split-ed window.
At this moment exist ability to create new window, but it is useful for other tasks, than split window.
Comment 1 Cédric Bosdonnat 2011-03-02 01:14:25 UTC
We are aware of that feature request, but it is quite complex to implement ATM.
Comment 2 Timur 2011-06-10 10:28:01 UTC
This is the same as "Split Windows for single document" from https://openoffice.org/bugzilla/show_bug.cgi?id=19291.
Is "Split Windows for Multiple Files" from https://openoffice.org/bugzilla/show_bug.cgi?id=19292 the same as this, by means of implementation, or it should be filed separately?
Comment 3 sasha.libreoffice 2011-06-11 07:41:21 UTC
I think this should be the same document in all parts of window, like in Calc.
Comment 4 Emerson Prado 2011-07-28 13:24:17 UTC
Dup of Bug 31481?
Comment 5 sasha.libreoffice 2011-08-02 03:03:13 UTC

*** This bug has been marked as a duplicate of bug 31481 ***
Comment 6 Zenaan Harkness 2012-08-04 03:13:43 UTC
This is NOT a duplicate of bug 31481.
This IS a duplicate of bug 42428.
Also, those two bugs have recently had their summary/ subject lines clarified.

*** This bug has been marked as a duplicate of bug 42428 ***