Bug 35046 - Quickstarter shows OpenOffice.org symbol when using Tango icon theme
Summary: Quickstarter shows OpenOffice.org symbol when using Tango icon theme
Status: RESOLVED DUPLICATE of bug 33229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-05 14:56 UTC by Christoph
Modified: 2011-03-27 23:57 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of the "wrong" icon that gets shown in the panel (10.56 KB, image/png)
2011-03-05 14:57 UTC, Christoph
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christoph 2011-03-05 14:56:46 UTC
Current behavior: When using the Tango icon theme, the quickstarter icon in the Gnome panel shows the "OpenOffice.org" symbol (see screenshot).

Expected behavior: The Document Symbol is shown in the panel. By the way, the system behaves correctly if the "Galaxy" theme is used.

My System:
LibreOffice 3.3.1, OOO330m19 (Build:8), tag libreoffice-3.3.1.2, Ubuntu package 1:3.3.1-1ubuntu3~lucid2

Another user reports the same issue (see screenshot) for:
Debian testing + LibO_3.3.1_Linux_x86_install-deb_en-US.tar.gz
Comment 1 Christoph 2011-03-05 14:57:42 UTC
Created attachment 44157 [details]
Screenshot of the "wrong" icon that gets shown in the panel
Comment 2 Yifan Jiang 2011-03-16 23:10:57 UTC
Confirmed with 3.3.1 with SLED 11 sp1.

It looks only Galaxy and High Contrast theme appear right icon.

Hi Petr, do we have icons to replace the in the original themes? Thanks!
Comment 3 Rainer Bielefeld Retired 2011-03-27 23:47:07 UTC
No Idea where I can find that with  "LibreOffice 3.3.2  – WIN7  Home Premium  (64bit) German UI [OOO330m19 (Build:202 / tag 3.3.2.2)]". 

Related to?
Bug 35641 - Old OpenOffice filetype icons on Start screen with Oxygen theme

I see this one as a DUP of
Bug 33229 - Update old Sun/OpenOffic icons to the LibreOffice branding

@Christoph:
Can you please test if Bug 33229 has been fixed?

*** This bug has been marked as a duplicate of bug 33229 ***