Download it now!
Bug 35119 - Mail merge: option "Save as individual documents" doesn't work
Summary: Mail merge: option "Save as individual documents" doesn't work
Status: RESOLVED DUPLICATE of bug 32899
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-08 09:03 UTC by vitriol
Modified: 2011-03-08 22:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vitriol 2011-03-08 09:03:36 UTC
The option "Save as individual documents" in mail merge doesn't work.

Steps to reproduce:
- Open a document in Writer that contains database fields
- Launch printing and chose to make a mail marge print
- In the mail marge dialog select Output > File > Save as individual documents
and push OK button
- BUG: Only one document containing all pages is saved, instead of multiple
documents

Thank you
Comment 1 Rainer Bielefeld Retired 2011-03-08 22:18:47 UTC
[Reproducible] with "LibreOffice 3.3.1  – WIN7  Home Premium  (64bit) German UI [OOO330m19 (build 8 / tag 3.3.1.2)]". Trying with menu 'File > Print' only will save 1 document containing all letters, selecting 'separate documents' is without influence.

Function works fine with Mail Merge Wizard.

Seems to be a DUP of 
Bug 34428 - MAILMEGE No option to print out single document
what itself is a DUP of
Bug 32899 - [Mailmerge] Impossible to get a document per record when mail merging in a file

Leaving OS=All due to results in Bug 32899

*** This bug has been marked as a duplicate of bug 32899 ***