Bug Hunting Session
Bug 35464 - Right click crashes particular MS Word document
Summary: Right click crashes particular MS Word document
Status: RESOLVED DUPLICATE of bug 35405
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-20 04:54 UTC by Runspect
Modified: 2011-12-23 13:45 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The document that produces the error (17.00 KB, application/msword)
2011-03-20 04:54 UTC, Runspect
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Runspect 2011-03-20 04:54:19 UTC
Created attachment 44637 [details]
The document that produces the error

I open a Microsoft Word document and a simple right clic makes the LibreOffice close.
Comment 1 Rainer Bielefeld Retired 2011-03-20 06:01:35 UTC
NOT reproducible with reporter's sample document and "LibreOffice 3.3.2RC2  – WIN7  Home Premium  (64bit) German UI [OOO330m19 (Build:202 / tag 3.3.2.2)]". I opened sample document from WIN Explorer, did several right clicks into various places in the document, no crash.

Vague suspect: May be a linguistic component problem related to 
"Bug 35405 - Using Thesaurus causes crash"?

@David:
What do you think?

@Runspect:
May be hints on <http://wiki.documentfoundation.org/BugReport> can help you ot contribute some more information that will enable us to reproduce the problem??
Then please:
- Attach screenshots with comments (you can add information using LibO DRAW
  and then attach your screenshot with comments as PDF) 
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem
- add information 
  -- concerning your PC (especially: video card)
  -- wether the problem remains after aou saved, closed as .odt and reopened
  -- concerning your OS (exact version, language?)
  -- concerning your LibO localization (UI language)
  –- Libo settings that might be related to your problems 
    (video hardware acceleration ...)
  -- how you launch LibO and how you open document
  -- everything else crossing your mind after you read a.m. URL
Comment 2 David Tardon 2011-03-20 22:56:16 UTC
(In reply to comment #1)
> NOT reproducible with reporter's sample document and "LibreOffice 3.3.2RC2  –
> WIN7  Home Premium  (64bit) German UI [OOO330m19 (Build:202 / tag 3.3.2.2)]". I
> opened sample document from WIN Explorer, did several right clicks into various
> places in the document, no crash.
> 
> Vague suspect: May be a linguistic component problem related to 
> "Bug 35405 - Using Thesaurus causes crash"?
> 
> @David:
> What do you think?

Hi, Rainer,

seeing that the reporter's address is @yahoo.es, this is very probable.
Comment 3 Runspect 2011-03-21 13:50:42 UTC
Yes! I've disabled Thesaurus, and now it does not crash. That was the problem.

I use spanish (of Spain) language.

(In reply to comment #1)
> NOT reproducible with reporter's sample document and "LibreOffice 3.3.2RC2  –
> WIN7  Home Premium  (64bit) German UI [OOO330m19 (Build:202 / tag 3.3.2.2)]". I
> opened sample document from WIN Explorer, did several right clicks into various
> places in the document, no crash.
> 
> Vague suspect: May be a linguistic component problem related to 
> "Bug 35405 - Using Thesaurus causes crash"?
> 
> @David:
> What do you think?
> 
> @Runspect:
> May be hints on <http://wiki.documentfoundation.org/BugReport> can help you ot
> contribute some more information that will enable us to reproduce the problem??
> Then please:
> - Attach screenshots with comments (you can add information using LibO DRAW
>   and then attach your screenshot with comments as PDF) 
> - Contribute a step by step instruction containing every key press and every 
>   mouse click how to reproduce your problem
> - add information 
>   -- concerning your PC (especially: video card)
>   -- wether the problem remains after aou saved, closed as .odt and reopened
>   -- concerning your OS (exact version, language?)
>   -- concerning your LibO localization (UI language)
>   –- Libo settings that might be related to your problems 
>     (video hardware acceleration ...)
>   -- how you launch LibO and how you open document
>   -- everything else crossing your mind after you read a.m. URL
Comment 4 Runspect 2011-03-21 15:01:05 UTC

*** This bug has been marked as a duplicate of bug 35405 ***
Comment 5 Björn Michaelsen 2011-12-22 05:51:24 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.