Bug Hunting Session
Bug 35709 - Can't upgrade Libre Office
Summary: Can't upgrade Libre Office
Status: RESOLVED DUPLICATE of bug 36677
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-26 19:59 UTC by clrbugzilla
Modified: 2011-11-25 14:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clrbugzilla 2011-03-26 19:59:31 UTC
When upgrading Libre Office from 3.3.1 to 3.3.2 the installer gives a message saying that Libre office is running and should be shut down along with the quick start extension, and then quits. But it's not running nor has it been running before a restart of the computer. I had to uninstall 3.3.1 just to install 3.3.2.
Comment 1 Rainer Bielefeld Retired 2011-03-27 01:17:42 UTC
This one might be related to
Bug 34520 - Repair does not work from direct WIN7 selection

I also frequently suffer from these problems, but I did not test that particular upgrade.
Comment 2 Andras Timar 2011-11-25 14:45:04 UTC
I think it is rather a dupe of bug 36677. I fixed that yesterday. LibreOffice 3.4.5 and 3.5 should be OK in this regard.

*** This bug has been marked as a duplicate of bug 36677 ***