Bug 35744 - remove BrOffice branding and locale-specific branding code ...
Summary: remove BrOffice branding and locale-specific branding code ...
Status: RESOLVED DUPLICATE of bug 36262
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mab3.4
  Show dependency treegraph
 
Reported: 2011-03-28 09:08 UTC by Michael Meeks
Modified: 2011-04-18 04:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Meeks 2011-03-28 09:08:57 UTC
As above really; rip out all the hard work that was done making BrOffice actually work.
Comment 1 Thorsten Behrens (CIB) 2011-04-17 16:18:46 UTC
See Tor's comment there

*** This bug has been marked as a duplicate of bug 36262 ***