Bug 36096 - "Assistive Tools in LibreOffice" with Link to OpenOffice web site in LOCALHELP, WIKIHELP
Summary: "Assistive Tools in LibreOffice" with Link to OpenOffice web site in LOCALHEL...
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: All All
: medium normal
Assignee: Jan Holesovsky
URL: http://help.libreoffice.org/Common/As...
Whiteboard:
Keywords:
: 43112 (view as bug list)
Depends on:
Blocks: 33150
  Show dependency treegraph
 
Reported: 2011-04-09 00:03 UTC by Rainer Bielefeld Retired
Modified: 2011-11-21 05:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-04-09 00:03:03 UTC
Under Heading "Assistive Tools in LibreOffice" I found a hyperlink to
<http://wiki.services.openoffice.org/wiki/Accessibility> with "LibreOffice 3.3.2  – WIN7  Home Premium  (64bit) English UI [OOO330m19 (Build:202 / tag 3.3.2.2)]".

That page is very outdated, and I doubt that all that is 100% correct for LibO. At least some warning notices concerning differences between LibO and OOo will be required.

May be a link to
<http://www.libreoffice.org/get-help/accessibility/>
   or
<http://www.libreoffice.org/get-help/accessibility/#_Other Accessibility Features>  (very similar to 
  <http://ui.openoffice.org/accessibility/whitepaper.html>)   
can replace the link to OOo?

This one blocks
Bug 33150 - [Task]: Remove OOo references from Help
Comment 1 Andras Timar 2011-11-21 04:38:46 UTC
I changed that link to http://wiki.documentfoundation.org/Accessibility a few weeks ago. That wiki page looks well maintaned.
Comment 2 Andras Timar 2011-11-21 05:48:38 UTC
*** Bug 43112 has been marked as a duplicate of this bug. ***