Bug 43112 - LOCALHELP: Help file refers to OOo instead of LibO (Accessibility; DE-Behindertengerecht)
Summary: LOCALHELP: Help file refers to OOo instead of LibO (Accessibility; DE-Behinde...
Status: RESOLVED DUPLICATE of bug 36096
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: 33150
  Show dependency treegraph
 
Reported: 2011-11-20 06:58 UTC by Mike §chinagl
Modified: 2011-11-21 06:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of help section (german) (210.54 KB, image/png)
2011-11-20 06:58 UTC, Mike §chinagl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike §chinagl 2011-11-20 06:58:55 UTC
Created attachment 53706 [details]
screenshot of help section (german)

Steps to reproduce:
0. Install German Help package (same with English most probably)
1. <f1>
2. 'Find' - Search Term "openoffice" - <find>
3. click on 'Behindertengerechte Zugangsprogramme in LibreOffice` and pull down to 'Importieren`. There you read 'Eine aktuelle Liste unterstützter Zugangshilfen finden Sie im Wiki von OpenOffice.org unter http://wiki.documentfoundation.org/Accessibility (englisch).'

This text should be corrected in ENGLISH as the link should refer to the more specific one and not refer to `OpenOffice.org` but `LibreOffice': change to http://www.libreoffice.org/get-help/accessibility/.'

In GERMAN it should be changed to 'Eine aktuelle Liste unterstützter Zugangshilfen finden Sie im Wiki von LibreOffice unter http://help.libreoffice.org/Common/Assistive_Tools_in/de oder http://www.libreoffice.org/get-help/accessibility/ (english).'

Unfortunately http://help.libreoffice.org/Common/Assistive_Tools_in/de itselfs refers to http://wiki.services.openoffice.org/wiki/Accessibility which should be replaced at least by http://www.libreoffice.org/get-help/accessibility/. Even more unfortunately I do not have access to this site as it seems to be reserved for certain members. I do have an account at the tdf wiki and still cannot log in there.

I guess it's the same in other languages, but I don't know how to test that.

Platform (if different from the browser): Linux (Ubuntu 10.10), LibO3.4.4

Browser: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:8.0) Gecko/20100101 Firefox/8.0
Comment 1 Andras Timar 2011-11-21 05:48:38 UTC

*** This bug has been marked as a duplicate of bug 36096 ***
Comment 2 Mike §chinagl 2011-11-21 06:07:30 UTC
This bug is a duplicate as far as the english version is concerned. I would be very happy if you could include the link for the German help (http://help.libreoffice.org/Common/Assistive_Tools_in/de) and tell me how to gain access to this page or make somebody with access correct this page so it no longer directs to OOo.