Download it now!
Bug 36160 - malfunction of multimedia keyboard
Summary: malfunction of multimedia keyboard
Status: CLOSED DUPLICATE of bug 32664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-12 06:21 UTC by Orwel
Modified: 2011-12-22 05:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orwel 2011-04-12 06:21:30 UTC
Since OOo 3.0.1 in all versions the player/sound-buttons
(inc./dec. volume, stop, play, mute) on multimedia keyboards do not function
under OOo on all Windows platforms.

I reported the bug 2 years ago in OOo Bugzilla (Bug 99520), there were a lot of confirmations of other users but nothing changed in such a long period of time. 

I hope LibreOffice team will go ahead and finally solve this sticky bug.
Comment 1 Jan Holesovsky 2011-04-14 14:59:31 UTC
Can you please provide us with more info?  Like, the buttons do not work when LibreOffice is the active application, but when you switch to another one, it works again?  Or?
Comment 2 Orwel 2011-04-15 00:02:20 UTC
I am sorry, I have thought the LibreOffice project team know about the bugs in OOo, therefor I posted the number of the bug (you can find the full description and other comments here http://openoffice.org/bugzilla/show_bug.cgi?id=99520).

But let me answer: Yes, only the multimedia keys for play, volume, next/ previos track are not working if LO is the active window (other non-multimedia keys are working, e. g. Calculator, My computer etc..). Otherwise there is no problem with the keys.

The problem persist since ver Ooo 3.0.1 and was not solved for more than 2 years.
Comment 3 Kohei Yoshida 2011-04-15 07:26:54 UTC
Just to provide a data point, those multi-media keys do work fine on Linux.  I use them every day. ;-)

Haven't tested it on Windows yet.
Comment 4 André Schnabel 2011-05-30 10:49:01 UTC
we already have this as EasyHack - so closing as duplicate tu bug 32664

*** This bug has been marked as a duplicate of bug 32664 ***
Comment 5 André Schnabel 2011-05-30 10:49:30 UTC
closed
Comment 6 Björn Michaelsen 2011-12-22 05:36:38 UTC
Remove infoprovider from closed and resolved bugs.
Comment 7 Björn Michaelsen 2011-12-22 05:53:05 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.