Bug Hunting Session
Bug 36161 - keyboard settings are not saved by closing
Summary: keyboard settings are not saved by closing
Status: RESOLVED DUPLICATE of bug 35017
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-12 06:37 UTC by Orwel
Modified: 2011-04-14 15:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Orwel 2011-04-12 06:37:59 UTC
The functionality of reloading the last keyboard settings (changed through Edit-Toolbars-Keyboards)is lost - now every time you open Office the default values are loaded instead of the last saved. Due this I have to manually load them from a file every time I re-open LO. It is a big problem especially for a long term OOo users which used their own settings...
Comment 1 Jan Holesovsky 2011-04-14 15:03:50 UTC

*** This bug has been marked as a duplicate of bug 35017 ***